FIXED Wednesday 21st July 2021 13:21:59


Resolved - 21/07/2021 11:22:59 UTC


files check failed (server time: 21/07/2021 11:21:59 UTC)

Get https://files.app.grytics.com/robots.txt: dial tcp 108.128.37.182:443: getsockopt: connection refused