FIXED Wednesday 21st July 2021 12:12:00


Resolved - 21/07/2021 10:17:59 UTC


files check failed (server time: 21/07/2021 10:12:00 UTC)

Get https://files.app.grytics.com/robots.txt: net/http: request canceled while waiting for connection (Client.Timeout exceeded while awaiting headers)